Difference between revisions of "Vinyl Cutter 101"

From LVL1
Jump to: navigation, search
(Making a license plate project)
(No difference)

Revision as of 18:56, 10 May 2019

Why use Inkscape?

Inkscape is “professional quality vector graphics software which runs on Linux, Mac OS X and Windows desktop computers.” It is free and open source. The software we currently use to operate the vinyl cutter is proprietary. If you learn the basics of Inkscape, you can prepare your designs on your own computer. Inkscape can also be used for projects on our CNC machines and laser cutters.

Note that there are slight differences in the different platforms (Windows, Mac OS X and GNU/Linux).

Choosing an Image (.bmp, .jpg, or .png)

A good image for a cut vinyl project has a strong outline and few very small details. Photographs generally do not work well. (It is possible to process a photo to convert it into an image that could work, but that would be a whole class in itself.) You may create your own images using Inkscape or a paint program, but we are going to assume somewhat less artistic ability and download an existing image.

Best practices dictate that you use only images for which you have explicit permission from the creator/copyright holder. (Just because you can find an image online doesn’t mean it’s legal for you to use it in your project.) For the demo we are going to use (and recommend that you use) pixabay.com -- a site with hundreds of thousands of images that are free to use. (They also include sponsored images that are not free. Check the license of any images you plan to use.)

In the pixabay.com search box enter one or more keywords and then choose illustration for the image type. The result often has several pages of images and you may want to modify your search terms. When you find a suitable image, click on it. Acceptable images state: Pixabay License Free for commercial use No attribution required

Click on the Free Download button. Most of these are likely to be in .png format which should work well for this project. Choose the smallest of the sizes available. Click the Download button. Save the image in the same folder as your Inkscape file.

Opening a Document in Inkscape

By default, Inkscape opens with a blank page, usually 8.5x11 inches with one layer. To make sure your design will fit on the license plate provided for this class you have been given a file with the outline of the plate. This file should have your name on it and it is located on the shared drive in the Vinyl_Cutter_101 folder.

Select File -> Open… and navigate to the folder with your file. Click on the license_your_name file and then click the Open button. This file has been prepared for you and has the size and shape of the blank license plate already drawn. Your design must fit within this shape. The two red dashed lines at the sides indicate the width of the cutter path. This project will work best if your design does not extend beyond these lines.

Saving a Document

We recommend you save your work early and often. Should you save it right now even though you just opened it? Yes, especially if you want to save it in a different location (like a thumb drive) or with a different name. You should also get in the habit of saving your work every time you do something you don’t want to have to do again if the power were to suddenly go out.

Viewing Outlines in Inkscape

The lines in your design represent the path that the knife will take when cutting the vinyl. Using different colors and line weights can make it easier to keep track of different elements, but can also make it harder to see where the cuts will actually happen. A quick way to see such details is to choose View -> Display mode -> Outline from the menu. Once you see the difference, you’ll probably want to change it back to the normal display for now (View -> Display mode -> Normal).

Using Layers in Inkscape

Layers are another way of organizing content. They help to keep certain elements together and keep them separate from the rest of your design. The file you have been given has two layers, named blank and design. The layer named blank has the outline of the license plate. You should put all your design elements on the layer named design. The current (active) layer is displayed on the status bar at the bottom of the Inkscape window. If you click on the outline of the license plate, it’s layer becomes the current (active) layer and you should make sure to choose the design layer before importing your image or adding text.

Importing an Image

Make sure the design layer is the active layer. Choose File -> Import… from the menu. Navigate to the folder where you saved the image you downloaded. Select your image and click the Open button. In the bitmap image import pop-up box select Embed, From file, and Smooth. Click Okay.

Don’t worry about the size and location of the image yet. We need to convert it to vectors and then we’ll move and resize it. As long as you can see the image, it’s fine right where it is.

Tracing an Image (Converting Bitmap to Vector)

Your image should be selected when it is imported. (It will have a box of dashed lines around it with double arrows at each corner and the middle of each side.) It it’s not selected, click on it.

Choose Path -> Trace Bitmap from the menu. In the Trace Bitmap pop-up box turn on Live Preview by checking the box next to the Update button on the lower right side. You should see a rough copy of your image in the Preview box. If you chose a light-colored image you may need to increase the Threshold for the Brightness cutoff. (That should be the only setting you need to change for this project. If you can’t get a good outline, you could spend a lot of time playing with different settings or simply choose a different image.) Click Okay and close the pop-up box.

Your screen may not look any different, but what is selected now is a copy of your image in vector format. Drag it to one side and your image should be underneath. We should be done with that original image so click on it and delete it.

Remember that rule about saving early and often? This would be a good time to save your work.

Transforming a Vector (Resizing & Moving)

You can resize elements by dragging the double arrows at the corners or sides of the selection box. Hold down the CTRL key to keep the changes proportional. You can move elements by dragging when the mouse is inside the element. (The mouse cursor will change to a four-way arrow.)

More precise changes can be made by entering values in the Tool Controls Bar (usually docked under the main menu bar).

Put the image where you want it, but you may decide to change its size and/or position after the text is added.

Adding Text in Inkscape

Choose Create and edit text objects from the Toolbox (usually docked on the left side). Click and drag a rectangle approximately where you want to text to be. Make it bigger than what you think you’ll need. Type your text without changing the font or size. (The text tools can be finicky and I’ve had better luck putting the text in and then changing fonts.)

After entering your text, select all of it and then use the drop-down menus on the Tool Controls bar to choose your font, style, and size. Note that the fonts you have available will depend on the fonts installed on the computer you are using.

When you are done editing the text, choose Select and transform objects from the Toolbox. The text can now be resized and/or moved just like you did with your image. If you need to change the text (choose a different font or style or spelling, etc.) double-click on it.

Converting Text to a Vector (Path)

Make sure you have made all the changes you want to your text. After this step it can’t be edited -- you’ll have to delete it and re-enter it to make changes.

Select your text and choose Path -> Object from path from the menu. The screen may not look any different, but a quick way to check your design at this point is to change the display to outline mode. Your image and your text should appear just as outlines. If anything is filled in, your project is not ready to cut.

If your design is ready to cut, save your work and exit Inkscape.

Preparing the Vinyl Cutter

The power switch for the vinyl cutter is on the left side near the front. The control panel is on the front right side. If there is no vinyl loaded (or it’s loaded incorrectly) the display should read LOAD MEDIA!!

The stock rollers are on the back. The stock rollers are steel rods that support your roll of vinyl as it cuts. One stock roller should have two stoppers that help to keep the roll of vinyl straight. We’re going to assume you’re using a roll of vinyl. The procedure works pretty much the same for sheets of vinyl, but check the User Manual. (There’s a copy on the hard drive of the vinyl cutter computer). There is a Media Set Lever on the back right side at the top. This lever must be down to load or unload the vinyl and up when cutting.

The push rollers (the parts that hold the vinyl) must be lined up with the grit roller (the part that moves the vinyl forward and backward under the cutter). Load the vinyl from the back with the vinyl facing up, aligning it with the right-hand grit roller when viewed from the front so that it registers with the media sensor. Then, adjust the push-roller position to match the width of the medium. Position the stoppers and finger-tighten them. Remove the slack from the vinyl, line the front edge of the vinyl up with the front edge of the Cutting Mat, and raise the Media Set Lever.

The control panel should display ROLL1 PRESS ENTR. (Yes, that’s how it’s spelled due to the size of the display.) Press the Enter button on the control panel. The Pen Carriage (the part that holds the knife) will move side to side and the vinyl will move forward and back a little bit as the machine checks the size and position of the vinyl.

In normal use you should not need to make any other adjustments or change any settings. If you do change anything, please make a note of your changes and return all settings to their previous values to make it easier for the next person who uses the equipment.

Importing Your Design Into Vinyl Master Cut

We will need to get your design to a place accessible by the computer connected to the vinyl cutter. The easiest ways are to put it in the shared drive in the Vinyl_Cutter_101 folder or on a thumb drive.

Start a New Document in Vinyl Master Cut. Choose a Legal size page in Landscape orientation. These choices are located on the toolbar at the top of the document.

Choose File -> Import… from the menu. Navigate to the location of your design, click on its name and then click Open. You will see a dotted line rectangle representing the size of your design. Click so that rectangle fits on the page. You don’t need to center it.

Selecting Parts to Cut

When your design is imported all the elements are in a Group. (It’s really a group made up of two other groups. One group has all the elements from the license plate blank. The other group has the image and text that you added.) We don’t want to cut the lines that represent the license plate so we have to Ungroup them so we can select just the parts we want. Your design should be selected (with a dashed-line box surrounding it) when it is imported. Right-click on the Group and choose Ungroup from the pop-up menu. Do NOT choose Ungroup All.

Everything is still selected. A quick way to get just the design elements we want to cut is to click somewhere off the page (so nothing is selected) and then click somewhere on your design. You should see a smaller dashed-line box around just those elements. If you hover the mouse over the selected area, an Information box should pop up identifying the shape with a number (probably Shape 1 in this case) and giving the overall size and position of the shape.

Cutting the Vinyl

With only your design elements selected, choose File -> Cut/Plot -> Send to Cutter…. On the General tab of the Send to be Cut pop-up box, set the Media Width to 12 inches, select Advance After Plot, and select Auto Weed-Box. Nothing else should be selected for this project.

The preview window on the right side of the Send to be Cut pop-up box should show just your design elements (and the Auto Weed Box) as they will be cut. If those elements are correct, click the Cut Now button. The Send to be Cut box will close and the Vinyl Spooler pop-up box will open. Also, a Confirm pop-up box will open asking, Proceed with Cutting? Click the Yes button.

When the cutter is finished, use the left position arrow on the Control Panel to move the cutter to the left edge of the vinyl. Lower the Media Set Lever to release the push rollers. Use your hand to move the Pen Carriage out of the way and slide the vinyl toward you until it extends to where you can cut it off. We recommend using a letter opener or some other covered blade to avoid damaging the machine.

Weeding the Vinyl

Weeding is the term used for removing the parts of the vinyl that you don’t want to transfer onto your project. We recommend that you start with the smallest parts first (like the holes in letters like A, B, O, etc.) and work outward to the largest parts. Use the point of a craft (X-ACTO) knife to lift the edge of a piece of vinyl and peel it off the backing. Tweezers can help. Large areas may be cut with scissors so they don’t stick back onto your project.

Weeding can be the most tedious and time consuming part of a vinyl project, especially if you have small, detailed parts. Pay careful attention to keep track of the parts you want to keep and the parts you want to remove. Small parts sometimes get knocked loose when working on other areas.

Transferring the Vinyl

After your project is completely weeded cover it with Transfer tape. Transfer tape looks very much like masking tape, but uses a different adhesive and comes in sizes much wider than masking tape usually does. Press down on the transfer tape with a squeegee.

Carefully peel off the backing leaving the vinyl attached to the transfer tape. Peeling at an angle to straight edges tends to be easier.

Line up your design over the license plate and then press down. Note: as soon as it touches it is likely to stick and will be difficult to reposition. Using an Application Fluid allows you to move the vinyl around and get it positioned exactly where you want it. This is especially helpful in multi-color designs. The drawback is that you have to wait for the fluid to completely dry before it is safe to remove the transfer tape.

When your design is positioned on the license plate, use the squeegee again to attach it firmly and remove air bubbles. (If you used transfer solution you should also wipe the tape with a paper towel and wait until it is completely dry.) Carefully peel off the transfer tape leaving the vinyl attached to the license plate.

Do the Snoopy dance! You’re done!